Extensions > Bridges

Forums- SMF Install?

(1/2) > >>

Despain:
Hi, I just installed Elxis and spent the majority of the day editing and making a theme for it, I'm really enjoying the Elxis CMS so far.

I have an existing SMF Forum that I would like to merge with Elxis (I have no members or content on Elxis). I doubt this is possible, and if it was, it would probably be a large hassle.

I'd have no problem installing a new SMF forum instead. I've looked around a little bit and I haven't found much in the way of a straight-forward guide for connecting the SMF and Elxis users, simply put: I don't want members to have to use two separate accounts. I looked here for a bridge, but there is nothing listed.

If for some reason there are other forum softwares other than SMF that are easier to connect to Elxis, let me know and point me in the right direction.

Thanks.

Edit: I just realized that I put this topic in what is probably the wrong place for it, sorry.

Ivan TrebjeŇ°anin:
Hi Despian,

There was solution for bridging SMF and elxis 2006.4. I can't tell you if it will work with 2008, as I haven't tested it.
downloads/legacy/bridges/smf11rc3_bridge_pack.zip

There is also SMF Recent Topics module for Elxis here:
extensions/forums/smf-recent-topics.html

Despain:
Cool, I'll test it out on 2008 for you then.  :P

Despain:
I'm having a problem with the following steps:


--- Code: ---2. Install component Bridge.
If it is already installed you can skip this step.

Make sure bridges's registry is up-to-date.
Set 'elxis' as the Bridge registration module.
You may also set 'smf11rc3' after SMF bridge's installation but we don't recommend it.
--- End code ---


--- Code: ---3. Install Elxis-SMF bridge.
package: bri_smf11rc3_1.0.zip
--- End code ---


--- Code: ---4. Configure bridge
Go to component bridge and set SMF bridge's configuration options (SMF absolute path / wrap mode).
Make the bridge published.
--- End code ---

I've installed the SMF Bridge itself, it gave me a warning about the version incompatibility (which I expected), and I went ahead. I can't find any place in the administration panel to view bridges or configure the bridge. I assume this is because I don't have the "Component Bridge" from step two. I've spent the past twenty minutes searching both google and these forums, and I have found a number of broken links, but no working downloads or pages that would help me with this.

In other words, there is no Components > Bridge.

Ivan TrebjeŇ°anin:
Have you looked here?
downloads/legacy/components/com_bridge_1.0.zip

Navigation

[0] Message Index

[#] Next page

Go to full version